2019/3/29、WordPress再インストールで再開

Pocket

PHPのバージョンを5.4から7.1に変えたところ、ログインできなくなり、Wordpressじたいも動作しなくなったので、webでwordpress削除、DB削除してから再インストールしました。

固定記事はインポートできたけど、投稿はできなかったので再出発です。

.htaccess削除。PHPのバージョンも5.4から5.6にして、インポートしてから7.1にしてokとなった様子。その後に.htaccessをアップ。プラグインかテーマのどれかが古くて7.1にあわなかったようです。

ちなみに、WP-CRONは正常に動いていて、
PHP Compatibility Checker というプラグインをいれてphp7.1での動作対応をチェックしたところokでした。

そんなわけで、今回の手順はメモで残します。